Arvancloud Status

Some systems are experiencing issues.

Fixed

1 month ago —

The Cloud Containers issue is now resolved. If your service is still affected, please contact our support department

Fixed

1 month ago —

The Cloud Server issue is now resolved. If your service is still affected, please contact our support department

Fixed

1 month ago —

The Managed Database issue is now resolved. If your service is still affected, please contact our support department

Fixed

1 month ago —

The Video Platform issue is now resolved. If your service is still affected, please contact our support department

Watching

1 month ago —

The Managed Database issue is now resolved. We are monitoring the situation.

Watching

1 month ago —

The Cloud Containers issue is now resolved. We are monitoring the situation.

Watching

1 month ago —

The Video Platform issue is now resolved. We are monitoring the situation.

Watching

1 month ago —

The Cloud Server issue is now resolved. We are monitoring the situation.

Identified

1 month ago —

The new issue is not related to the cooling problem. It is a network issue and our engineers are working on a fix as we speak.

Investigating

1 month ago —

The issue has returned. We are investigating the problem.

Watching

1 month ago —

The Cloud Containers issue has also been addressed. We are monitoring the service.

Watching

1 month ago —

The missing data issue on Radar has now also been addressed. We are now monitoring the situation.

Watching

1 month ago —

The storage issue on Cloud Servers should now be resolved. We are now monitoring the situation.

Identified

1 month ago —

The cooling system issue has been addressed. Systems affected by the issue are now being returned to regular capacity.

Identified

1 month ago —

This issue has now also affected the Cloud Container Service.

Identified

1 month ago —

The root cause of the issue has been identified to be a power systems failure inside the Zone. Our engineers are now addressing this issue.

Investigating

1 month ago —

The issue is being investigated by our engineers as we speak. A network connectivity issue within the zone seems to have been the cause of this.

1 month ago —

We are getting increased reports on issues about Cloud Servers in the ir-central1-a zone.

Incident UUID 2b91b269-1c0e-472c-96cb-cd6031c52a9e