Arvancloud Status

Some systems are experiencing issues.

Fixed

3 minutes ago —

The incident has now been fully resolved, and all affected services are operating normally. If you continue to experience any issues, please contact our Support Team for assistance.

Watching

15 minutes ago —

The issue affecting WAF Log Forwarding and WAF Reports in the CDN Panel has also been resolved. We are closely monitoring the situation and will provide further updates as needed.

Identified

28 minutes ago —

At 13:12, the issues affecting Error Log Forwarding and Domain Error Reports in the CDN Panel were resolved. WAF Log Forwarding and WAF Reports in the CDN Panel remain impacted. We will provide further updates soon.

10 hours ago —

We have identified an issue affecting CDN WAF and Error Log Forwarding, as well as Domain Reports in the CDN Panel. Our technical team is actively investigating the matter, and we will share further updates as soon as more information becomes available.

Incident UUID 76a614c0-c791-45f7-a121-5885f7bf7506