Arvancloud Status

Some systems are experiencing issues.

Simin - Object Storage
Identified

Identified

45 minutes ago —

The ongoing issue is also impacting the upload and media conversion processes on the VOD Platform. Users may experience delays or failures when uploading content or during video transcoding while our team continues to work toward a full resolution.

Identified

57 minutes ago —

The issue has reoccurred, and our team is actively working to implement a fix. We will continue to monitor the situation closely and provide additional updates as soon as more information becomes available.

Watching

1 hour ago —

We have identified the root cause and implemented a fix. We are currently monitoring the service to ensure it remains stable.

1 hour ago —

We have received several reports regarding issues with Simin Object Storage.

Incident UUID 8a60e3c7-18c1-4564-b52b-c7b0af75d82f