Arvancloud Status

Some systems are experiencing issues.

Simin - Network, Bamdad - Network, Forough - Network, Shahriar - Network, Panel & API and DNS
2 hours ago —
Watching

Watching

14 minutes ago —

This issue and all of affected services are now operating normally and we are monitoring the situation.

Identified

37 minutes ago —

Due to this incident, we are experiencing problems accessing the ArvanCloud panel, and network connectivity to the Goethe region is also affected from 12:31 PM. Our engineers are currently investigating the issue. Further updates will be posted in this thread.

Identified

1 hour ago —

We have detected an issue that is affecting CDN performance from international PoP sites to domestic origins , causing slow response times and increased latency. Our team is actively investigating the situation and will provide further updates as we gather more information.

Watching

1 hour ago —

The DNS resolution and sync has now been fully addressed and fixed.

Watching

1 hour ago —

DNS resolution has now been fixed. We are now monitoring the service. The only problem remaining at the moment is the DNS record sync between CDN PoPs.

Identified

1 hour ago —

The DNS Resolution Issue has now also occured at our Iranian PoPs. The problem is being addressed at the moment.

Watching

1 hour ago —

After recent changes, bandwidth in all our Iranian data centers has been restored to full functionality. We are now monitoring this matter.

Identified

2 hours ago —

This issue has affected our DNS Resolution from certain foreign destinations in Europe. We are working on a fix for the problem.

Watching

2 hours ago —

The issue affecting the CDN API has now been resolved.

Investigating

2 hours ago —

An issue with a similar root cause has also affected the CDN API. That issue is now also under investigation.

2 hours ago —

We are experiencing network bandwidth issues across our services. We are now investigating this issue.

Incident UUID bc00ac42-3c09-4681-995c-b4c26b5f703d