Arvancloud Status

Some systems are experiencing issues.

Fixed

1 month ago —

Outage in Cloud container has been resolved successfully and services are ready to use.

Watching

1 month ago —

Cloud container services are now up and being watched.

Fixed

1 month ago —

Outage in Cloud server has been resolved successfully and services are ready to use.

Fixed

1 month ago —

Outage in ojbect storage and arvan drive has been resolved successfully and services are ready to use.

Watching

1 month ago —

Managed database services are now up and being watched.

Watching

1 month ago —

Cloud server and IaaS services are now up and being watched.

Watching

1 month ago —

Outage on Object storage and Drive resolved and further actions being watched.

1 month ago —

We have detected cooling anomaly on the Simin (ir-central1-b) data center. Our engineers are actively investigating the issue.

Incident UUID e954b674-65c6-4999-9acf-2dc343b11999